0
1

Here is my configuration:

I got 503: Service not available error.

When I put my Google App account to the "Handle" field and put my password there as well, I got the same error.

Any suggestions to set up chatting in Adium with a Google App account? Thanks.

asked 02 Sep '10, 12:36

X%20M's gravatar image

X M
1964812
accept rate: 0%

edited 06 Sep '10, 22:29

1

This isn't really something that belongs on the OSQA meta site. At best, it could be a comment on the OSQA chatroom question. Our server is just a standard/Jabber/XMPP server, and many of us use Adium to access it all the time. You have something wrong in your Adium config.

(02 Sep '10, 13:57) rickross ♦♦

I'm sorry if I asked the question in the wrong place. What kind of questions belong to this site?

(06 Sep '10, 22:29) X M

It seems that Google App accounts need some special configuration.

Gmail accounts work just fine.

link

answered 06 Sep '10, 22:31

X%20M's gravatar image

X M
1964812
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×4

Asked: 02 Sep '10, 12:36

Seen: 2,376 times

Last updated: 18 May '11, 08:36

powered by OSQA